Home Server phpMyAdminのportupgradeについて
formats

phpMyAdminのportupgradeについて

Published on 2012/03/23 by in Server

ちょっとまえから portupgrade phpMyadmin としても下記のようにエラーになってたのです。

** Port marked as IGNORE: databases/phpmyadmin:
is marked as broken: phpMyAdmin-3.4.10.1 needs at least one of WITH_MYSQL or WITH_MYSQLI in order to work
—>  Listing the results (+:done / -:ignored / *:skipped / !:failed)
- databases/phpmyadmin (marked as IGNORE)

まぁ、原因は書かれているように options ファイルがおかしいってことだったので、 /var/db/ports/phpMyAdmin/options ファイルを削除してから再度 portupgrade phpMyAdmin ってやるとokでした。

というか「WITH_MYSQL」とかの設定はいつから増えたんだろう?増えた時に make config からやり直してくれればよいのに。

 
 Share on Facebook Share on Twitter Share on Reddit Share on LinkedIn
1 Comment  comments 

One Response

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*

次のHTML タグと属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

© ttsoft.jp
credit